Troubleshooting

Expand all | Collapse all

h2 version question

Jump to Best Answer
  • 1.  h2 version question

     
    Posted 07-17-2019 09:17 AM
    When running ignite-schema-import.sh script I get

    >Failed to get tables list from database.
    >Connection is broken: "unexpected status 16777216" [90067-175]

    In my project I want to use a datagrid with H2 Version 1.4.197 server. Is that possible?


  • 2.  RE: h2 version question

     
    Posted 07-18-2019 07:08 AM
    Hi Shep, I don't think so, you can't just plug another version of H2 as far as I know. 

    ------------------------------
    -M
    ------------------------------



  • 3.  RE: h2 version question
    Best Answer

     
    Posted 07-30-2019 03:57 PM
    Why do you need a custom H2 version? It's recommended to use the version that is tested and shipped with a particular GridGain version.

    Btw, consider GridGain WebConsole for schema importing tasks:
    https://apacheignite-tools.readme.io/docs/automatic-rdbms-integration

    You can go to console.gridgain.com and connect to your RDBMS there.

    ------------------------------
    Denis
    ------------------------------



Would you attend a July Meetup?


Announcements

  • Welcome to the new GridGain Forums!

    Hello and welcome to the new GridGain Forums. This is the place to ask questions, get or give advice and connect with your peers. GridGain experts regularly monitor these posts and can also help solve your issues.